Starsiege: Tribes

Renegades 4.0b Server Update

MAJOR update to Renegades 4.0, including the admin security bug. You must have Renegades 4.0 (EXE or ZIP) before installing this update.